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Import a DWG file into Visual

1. From the File tab, select New->Exterior Project ==

2. From the File tab select Import
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folder.

L=
"'-"”’m) R Parking.DWG

Recent Pla

Desktop

LN
Computer

4. Select the Open button on the File Dialog box

Metworl

(==
- B

Date modified Type
471772013 2:33 PM AutoCAD Drawing

4| 1

File name: 1|

<> o=

Flesoftype:  |DWG/DXF File {"DWG, “.DXF)

Lj Cancel |

Calculations

View

Exit Visual




Parking Project

DeSIgn Cr|te rla | Visual 201 0467 ) - Unspecified
File Home Construct Modify Luminaire Calculations View Tools Daylighting Radiosity &
2 - ™ ® s
* LED Product OO0 pREe 8 S B 8 6 Nl O \-&géz BEER
Rovom Strusture ES I__'T.g / Move ‘&: g D] Schedule Place Ca\c‘ulate Rerlder Stanvdard Mask Power Statistic Disflay V\evws Z(}];Ijlm a % 13 NEJ::;%’; LEvaI'S Froperties
o Minimum ”Iuminance = _5fc Construct Modify Luminaire Caleulations [Direct Only) View Tools
(Main Parking Area) ayers *
7 L (3 New Layer = New Group [h ~ gff
. . . Filter - Al -
* Max/Min 5:1 (Main Parking Area) A 8 SEE
= g Background l:l r 4 E
= Calculation Zones A= ]
3 Luminaires =]
3 Solids [ I
= = Parking.DWG e
= 0 0’8
—I—l—\_,—\; ! E
3 ey g;ugé:‘ = ;
" VBB S D S D
L ||I|I|I|IHHH\H|II|I|I|I|IIII|I|I|IIII|I|IHHHHIIII(/
Properties
Mame o
Group Parking.DWG |Z|
T oo s |
X 94500 Y 430.00 Z 0.00 |HU Vo | BEEl @+ -~ 2 @ @ o | r |E Exterior - Direct Only [ ft/fc]
AutnSaving Complete




Parking Project

Make the import DWG entities undeditable Layers *
o -
1. Inthe Layer Manager left-click on the pencil on (3 NewLayer i New Group [h ~ o=
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Add luminaires to the Luminaire Schedule

1. Click the Schedule button on the Home tab to
launch the Luminaire Schedule

2. Click the New button to launch the Product
Selection dialog

3. Navigate the Acuity Brands database to the
\Lithonia Lighting\Outdoor\Area Lighting\LED
Area\MR2-LED folder

4. Select MR2 LED 2 30B700/40K MVOLT SR3

5. Select OK to add to the luminaire schedule
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1.

Change the luminaire symbol

Move your mouse over the luminaire symbol to
display the Edit button

Click the Edit button to launch the Luminaire Editor
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Change the luminaire configuration

1. Click the Configuration button to launch the
Configuration dialog

2. Select a Single configuration with a pole

3. Change the Size Factor to 3.
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View luminaire model

1. Click the Model tab to view the Model Editor
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Add another luminaire to the schedule

1. Click the New button to launch the Product
Selection dialog

2. Navigate the Acuity Brands database to the
\Lithonia Lighting\Outdoor\Area Lighting\LED
Area\MR2-LED folder

3. Select MR2 LED 2 30B700/40K MVOLT SR4

4. Select OK to add to the luminaire schedule
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Change the luminaire symbol

1. Move your mouse over the luminaire symbol to
display the Edit button

2. Click the Edit button to launch the Luminaire Editor

7 Luminaire Schedule
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Change the luminaire configuration

1. Click the Configuration button to launch the

Configuration dialog

2. Select a Twin configuration with a pole

3. Change the Size Factor to 3.
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. . o . i Luminaire Edi
Change the luminaire configuration i
Symbel | Model
; Graphic
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Change the luminaire configuration

1. Select the lower luminaire with a selection
window. (Tip: Left-click to pick the upper-corner of
the selection window then move the mouse to
contain the luminaire and left-click to pick the
lower-right corner of the selection window )

2. Change the Optical Spin to 270

3. Change the Support Length to 1.20
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Copy a luminaire in the schedule

1. Select the A luminaire in the schedule.

2. Select the Copy button on the toolbar

3. The Cluminaire will be created in the schedule
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New  Copy Delete | Import Export | Coumns  Rows  Sort  Templates Report
Number  Lumens Per LightLoss
Symbol Label Quantity Manufacturer Catalog Number Description Lamp Lamps Lamp Factor Wattage
n 0 Lithonia MR2LED 2 MR2 WITH 2 LIGHT LED E B Absolute 1.00 147.0
O Lighting 30B700/40K MVOLT ENGINES, 700mA DRIVERS,
SR3 4000K LEDs, TYPE SR3
o
iC
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O Lighting 30B700/40K MVOLT ENGINES, 700mA DRIVERS,
1 o SR3 4000K LEDs, TYPE SR3
OPTIC
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Symbl label  Quaniity Manufacturer  Catalog Number Description TR Hhber) puses By 9 & Lo o Ivisie
A 0 Lithonia MR2LED 2 MR2 WITH 2 LIGHT LED 1 Absolute 1.00 147.0
O Lighting 30B700/40K MVOLT ENGINES, 700mA DRIVERS,
1 o SR3 4000K LEDs, TYPE SR3
PTIC
B 16 Lithonia MR2LED 2 MR2 WITH 2 LIGHT LED 1 Absolute 1.00 294.0
@ Lighting 30B700/40K MVOLT ENGINES, 700mA DRIVER,
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PTIC
QY
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Change the luminaire configuration

1. Move your mouse over the luminaire symbol to
display the Edit button

2. Click the Edit button to launch the Luminaire Editor

3. Click the Configuration button to launch the
Configuration dialog

4. Select a Twin configuration with a pole
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O Lighting 30B700/40K MVOLT ENGINES, 700mA DRIVERS,
1 o SR3 4000K LEDs, TYPE SR3
C
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O } Lighting 30B700/40K MVOLT ENGINES, 700mA DRIVER,
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2 o 4
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. . . 2| Luminaire Schedule ==
Create templates for all luminaires in the schedule —— T P
| DX R R BE i & =
New Copy Delete. Import Export Columns Rows Sort Templates  Report
Symbol Lsbel  Quantty Manufacturer Catakog Number Description Lamp NL“;”%E’ Lo pe LOMELOsS  viattage
A L) Lithania MRZLED 2 MR2Z WITH 2 LIGHT LED  § Absolute 1.00 147.0
O Lighting 30B700/40K MVOLT ENGINES, 700mA DRIVERS,
1 o SR3 4000K LEDs, TYPE SR3
OPTIC
1. Select all luminaire by holding the CTRL key and >
B 16 Lithonia MR2LED 2 MR2 WITH 2 LIGHT LED 1 Absolute 1.00 294.0
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eft clicking each row. . [ oL v s
B
c 15 Lithonia MRZLED 2 MR2 WITH 2 LIGHT LED 1 Absolute 1.00 147.0
O Lighting 30B700/40K MVOLT ENGINES, 700mA DRIVERS,
3 o SR3 4000K LEDs, TYPE SR3
PTIC
: ;
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. [ U1 A | B HE B 3 e &
New Copy  Delete Import Export  Columns  Rows Sort  |Templates| Report
dialog.
Symbal Label  Quantity Manufacturer  Catalog Number Description Lamp Nf;mmi? T LOMELOSS  viattage
A L) Lithania MRZLED 2 MR2Z WITH 2 LIGHT LED  § Absolute 1.00 147.0
O Lighting 30B700/40K MVOLT ENGINES, 700mA DRIVERS,
1 o SR3 4000K LEDs, TYPE SR3
PTIC
p -
oy | Template 2240
2|m 5
o> :
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3. Click the checkboxes to turn on the .25fc and .5fc > v [l -
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1
=
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] X
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B
O c 15 Lithonia MRZLED 2 MR2 WITH 2 LIGHT LED 1 Absolute 1.00 294.0
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Place a luminaire in the main parking area Calculations View Tools Daylighting Radiosity

& g I
1. Select the Place command on the Home tab. The -ﬁ-)? E L L ’ﬁ'//(

dynamlc Pmpert'es tab for the luminaire Schedule | Place Calculate Render Standard Mask Power Statistic
commands will be displayed on the ribbonbar. = < < <

Luminaire Calculations [Direct Only]

m Home Construct Modify Luminaire Calculations View Tools Daylighting Radiosity | Properties l

= . : . : o
o Mounting Height 30 | /Q \_§ \l-‘\
| m— %}% g 5

o A [0] MR2LED 2 30B700/40K MVOLT SR.3 = | Orientation 0 '

Photometric Aimto  Display Zoom
Tilt 00 Web Surface - All

2. Left-click the dropdown arrow button on the
Luminaire List.

View

u] A [0] MRZLED 2 30B700/40K MVOLT SR3

u] B [0] MR2LED 2 30B700/40K MVOLT SR4

3. Select the C luminaire to make it the active
luminaire. — o c [0] MR2LED 2 30B700/40K MVOLT SR3

ﬂ Home Construct Modify Luminaire Calculations View Tools Dayli

4. Enter a Mounting Height = 30ft.

;@ 'S Mounting Height
: O C [0] MR2LED 2 30B700,/40K MVOLT SR.3 = | Orientation
Schedule O
Tilt 0.0

Luminaire




Parking Project

Place a luminaire in the main parking area. Minimum
illuminance criteria for the main parking area is .5fc.

1. Turn ON the Intersection osnap to assist selecting
the intersection of the parking lines.

2. Locate the C luminaire at the north side of the
main parking area near the first island.
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Parking Project

Place additional luminaires in the main parking area.

1. Asyou locate the next luminaire, verify that the

.25fc (blue) template lines properly overlap to
guarantee a .5fc minimum between luminaires.
(Tip: Locate the luminaires on the intersection of
the parking lines)

2. While placing luminaires the statusbar displays the
relative coordinates, distance and angle from the
last placed luminaire.
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it | Q J ot
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Parking Project

Place a luminaire on the south perimeter of the main “ Home Construct Maodify Luminaire Calculations Wiew Toaols Day
parking area. ;@ O Mounting Height 30

.. . . O A [0] MRZLED 2 30B700/40K MVOLT SR3 | = | Orientation 0.0
1. Select the A luminaire from Luminaire List to place Schedule oo

at the south perimeter.
Luminaire

2. If the .25fc template lines does not overlap then
another luminaire type is required.
eh
W
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H= -
: 55.00,-2470, 0.00,
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Parking Project

Place a luminaire on the south perimeter of the main “ Home Construct Modify Luminaire Calculations Wiew Tools Day
parking area. ;@ O3 Mounting Height 30
m] B [0] MRZLED 2 30B700/40K MVOLT SR4 | - | Orientation 0

1. Select the B luminaire from Luminaire List to place Schedule O 00
. ——— ) .
at the south perimeter. Tilt

Luminaire

2. If the .25fc template lines overlap then the a .5fc
minimum criteria will be meet.




Parking Project

Status Check: The design should look like the drawing
to the right




Parking Project

Copy luminaires into the main parking area.

1. Select the Copy command from the Modify tab.

2. Select the 4 luminaires with a selection window.
All luminaires will turn red to indicate they are
selected.

—_ anEaCnpy Erase Extrude Pull

Construct Modify Luminaire

]

@ []™ e - ] 22 array Polar
a1y = e i)
3 & (o) (O &
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Parking Project

. . . . . SO i
Copy luminaires into the main parking area. s A () XL

1. Turn ON only the Luminaire osnap to locate the
center of an existing luminaire.

2. Select the center of the luminaire as the Base
Point for copying. >®

: TE .40, 20210, 0.00

>

|C|:||:n; -Base Point (XY 2 ) |



Parking Project

Copy luminaires into the main parking area.

1. Turn on the Orthogonal snap to assist with copying _
the luminaires.

2. Continue to copy luminaires until the main parking
area meets the .5fc minimum (Tip: You may need
to zoom in with the mouse-wheel to place the
luminaires on the parking lines
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Parking Project

Place luminaires in the parking areas and drive lane m Home Construct Modify Luminaire Calculations View Tools Day
around the bU|Id|ng —@ Oy Mounting Height 30
u] B [15] MR2ZLED 2 30B700/40Kk MVOLT SR4 | = | Orientation @
SLTTCUUIT >
0> Tilt u.0
1. Select the Place command and then select the B s
. . . uminaire
luminaire from the Luminaire List -

2. Change the Orientation to 180 so the luminaire is
pointing towards the building.

3. Continue placing the B luminaires around the
perimeter, changing the orientation to point
towards the building

v
< C) 641.25, 529.25, 0.00
'




Pa rkl ng P rOJ ECt Orientation =90

Place luminaires in the parking areas and drive lane
around the building.

1. Your design should look similar to the drawing to
the right.
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Parking Project

Construct the building

1. Before starting the construction of the building,
turn off the luminaire templates to limit screen
clutter.

“ Home Construct Modify Luminaire Calculations Wiew Too
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Parking Project

Construct the building

1. Select the Polygonal Structure command

2. Enter a height of 30ft.
3. Check that the Orthogonal snap is OFF
4. Turn ON only the Endpoint snap

5. Start tracing the base of the building

m Home Construct Maodify

Room |Structure Rectangle Palygon  Circle

- Q Rectangular .
ﬁ Polygonal
E:]-Nm

“ Home Construct Modify Luminaire Calculations

Mame Top Reflectance %) 50 . -
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Parking Project

Construct the building

1. Right-click to close the building when you have
reached the last coordinate connected to the first

coordinate.

2. The building should look like the drawing to the
right.




Parking Project

Insert a Calculation Zone for entire parking area

1. Select the Polygonal Calculation Zone command

to construct a calculation for the entire parking
area.

3. Enter Row Spacing and Column Spacing of 20.

View Tools Daylighting Radiosity

H O 357

2. Enter a Name of Entire Area. —

Calculate Render |Standard| Mask Power Statistic
Calg g
H Rectangular
> —
Imum

|: . :/l Polygonal

E E E Surface

", Lline
.I:|
Calculations View Tools Daylighting
3 [lame  Entire Area Height
Row Spacing

Column Spacing
Calculation Zone

Radiosity | Properties

0 Color . -

20 PointStyle | + -

20 Precision




Parking Project
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1. Construct a polygonal calculation zone as displayed
in the drawing to the right.

Insert a Calculation Zone for entire parking area




Parking Project

Mask the Calculation Zone under the building

1. Select the Mask Surface command (Note: A Mask
Zone can only be applied to single calculation zone,
it cannot span multiple calculation zones)

2. Select the Calculation Zone by left-clicking a point
or the edge.

D= R

Calculate Render Standard | Mask | Power Statistic

- - - - - -

Calculations [0 [.
4| Rectangular
@ Paolygonal

) @ Surface

W Point




Parking Project

Mask the Calculation Zone under the building

1. Select the floor of the building as the surface to
use for the mask zone. Right-click to complete
command.

2. The building should look like the drawing to the  —
right.




Parking Project

Insert Statistical Zone in the drive lane

1. Select the Statistical Zone - Rectangular
2. Select the Entire Area calculation zone

3. Draw a Statistical Zone to include the two middle
drive lanes
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Parking Project

Insert Statistical Zone for the front parking area

Select the Statistical Zone - Rectangular
Select the Entire Area calculation zone

Draw a Statistical Zone to include the front parking
area
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Parking Project
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Parking Project

Insert a polygonal solid to represent the parking area

E Mame Parking Reflectance [3&) 10 III

Surface
1. Select the Polygonal Solid command. =
B o B T
2. Enter a Name of Parking. _I B B .
B
3. Select a color of dark gray — reflectance 10%. 1
B
4. Construct a polygonal solid around the entire site. A
B
E:
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Parking Project
Click the Render button to generate a rendering of this lighting design. E m

Calculate Render Standard Mask Power Statistic
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